Follow

About this task

This configuration step is required for installing the initiator software in Linux that can connect to the iSCSI Gateways.

How to fix

Automatic fix

At the moment, iSCSI connectivity is not supported by Host PowerTools. Therefore, there is no automatic fix.

Manual fix

Ubuntu
apt-get install -y iscsi-initiator-utils
Red-Hat based
yum install -y iscsi-initiator-utils




Was this article helpful?
0 out of 0 found this helpful

0 out of 0 found this helpful

Comments