Follow

Active-Active replication is supported for all operating systems that support the Asymmetric Logical Unit Access (ALUA) protocol.

Every operating system that supports ALUA (Asymmetric Logical Unit Access, also known as Target Port Groups Support), can use InfiniBox Active-Active replicated volumes.

The following table indicates the operating systems Infinidat tested and verified

  • Online data mobility  also requires additional support using Host PowerTools, indicated in the relevant column.


On Linux systems with HPT prior to version 5.5 (which includes a fix for HPT-2696), add the following to /etc/multipath.conf:

failback immediate
hardware_handler "1 alua"
detect_prio yes


Operating SystemProtocolOnline Data MobilityNotes
Windows 2012 R2FCYes

Including SAN-boot (non-uniform topology)

Windows 2012 R2iSCSIYes

Including SAN-boot (non-uniform topology)

Windows 2016FCYes
Windows 2016iSCSIYes
Windows 2019FCYesIncluding SAN-boot
Windows 2019iSCSIYesIncluding SAN-boot
VMware vSphere 6.0FCNoRequires Patch Release ESXi600-201903001 (Express Patch 20)
VMware vSphere 6.0iSCSINoRequires Patch Release ESXi600-201903001 (Express Patch 20)
VMware vSphere 6.5FCNo

Including SAN-boot

VMware vSphere 6.5iSCSINo

Including SAN-boot

VMware vSphere 6.7FCNo
VMware vSphere 6.7iSCSINo
Red Hat Enterprise Linux 6.5FCYes
Red Hat Enterprise Linux 6.5 with Vertias ASLFCYes
Red Hat Enterprise Linux 7.0FCYes
Red Hat Enterprise Linux 7.0 with Vertias ASLFCYes
Red Hat Enterprise Linux 7.5FCYes
Red Hat Enterprise Linux 7.6iSCSIYes
Red Hat Enterprise Linux 8FCYes
SUSE Linux 11 SP1FCYes
SUSE Linux 12FCYes
SUSE Linux 12iSCSIYes
SUSE Linux 15FCYesOnly non-uniform topology
SUSE Linux 15iSCSIYesOnly non-uniform topology
Ubuntu 18FCYes
AIX 6.1FCNoTested on VIOS
AIX 7.1FCYes
AIX 7.2FCYes


Solaris 11.2 x64FCYes
Solaris 11.2 x64iSCSIYes
Solaris 11.2 SparcFCYes

Requires a patch idr4514.1.p5p

Solaris 11.2 SparciSCSIYesRequires a patch idr4514.1.p5p
Solaris 11.3 x64FCYes
Solaris 11.3 x64iSCSIYes
Solaris 11.3 SparcFCYesRequires a patch idr4514.1.p5p
Solaris 11.3 SparciSCSIYesRequires a patch idr4514.1.p5p
Solaris 11.4 x64FCYes
Solaris 11.4 x64iSCSIYes
Solaris 11.4 SparcFCYesRequires a patch idr4514.1.p5p
Solaris 11.4 SparciSCSIYesRequires a patch idr4514.1.p5p
Solaris 11.4 Sparc with Vertias ASLFCYes
Solaris 11.4 Sparc with Vertias ASLiSCSIYes
OpenVMSFCNoConfigure the same UDID on both systems manually
Was this article helpful?
0 out of 0 found this helpful

0 out of 0 found this helpful

Comments