Ubuntu 14.04 requires multipathd-udev-monitor

Follow

Test Description

The tool checks that package multipathd-udev-monitor from infinidat repository is installed, by checking Ubuntu's package manager.

The package is required for Multipath I/O on Ubuntu 14.04. It is a workaround utility that overcomes a bug in Ubuntu 14.04.

 

This test case fails if:

The package is not installed.

This test case passes if:

The package is installed.

 

How to fix this test

Automatic fix

The tool attempts to install the package using Ubuntu's package manager.

Manual fix

Install the package through Ubuntu's package manager:

 
curl http://repo.infinidat.com/setup | sudo sh -
sudo apt-get update
sudo apt-get install -y multipathd-udev-monitor

 

More information

For more information about the original bug in Ubuntu 14.04, Please see https://bugs.launchpad.net/ubuntu/+source/multipath-tools/+bug/1240049.


Comments

Powered by Zendesk