PowerTools Requires multipath-tools

Follow

Test Description

The tool checks whether the multipath-tools package is installed, by checking the distribution's package manager.

The package is required for Multipath I/O on Linux systems.

 

This test case fails if:

The package is not installed.

This test case passes if:

The package is installed.

 

How to fix this test

Automatic fix

The tool attempts to install the package by installing the package using the distribution's package manager.

Manual fix

Install the package through the distribution's package manager:

  
Ubuntu
apt-get install -y multipath-tools
Red-Hat based
yum install -y device-mapper-multipath
Suse
zypper install -y multipath-tools

Suse 12 requires a multipath-tools version greater than 0.5.0-40.1

Ubuntu 14.04: multipath-tools>=0.4.9-3ubuntu7.5 is broken.
We currently install version 0.4.9-3ubuntu7 of multipath-tools and its dependencies (kpartx, kpartx-boot, multipath-tools-boot).
If you have the broken version already installed, please contact the INFINIDAT support team.

 

The license could not be verified: License Certificate has expired!


Comments