Follow

Test Description

Host PowerTools requires a minimum kernel version when running under SUSE Linux Enterprise Server (SLES) 12 for POWER. Older kernels contain multiple bugs in the SCSI and Fibre Channel drivers. Minimum working version is 4.4.73.


This test case fails if:

Kernel version is lower than 4.4.73

This test case passes if:

Kernel version is greater or equal to 4.4.73


How to fix this test

Automatic fix

There is no automatic fix.

Manual fix

SLES 12 SP 2

Obtain and install Linux Kernel version 4.4.74-92.29.1 by following these instructions:

  • Go to SUSE Customer Center in https://scc.suse.com and log in to your SUSE account
  • Under "My Tools", select "Patches"
  • Click "Switch to advanced search" and search with the following terms:
    • Quick search: "4.4.74-92.29.1"
    • Product: "SUSE Linux Enterprise Server"
    • Version: "12 SP 2"
    • Arch: "ppc64le"
  • Select the result: "Security update for the Linux Kernel" (Jul 13 2017)
  • Download the RPM package: "kernel-default-4.4.74-92.29.1.ppc64le.rpm"
  • Copy the RPM to the host
  • Install the RPM package by running: rpm -U kernel-default-4.4.74-92.29.1.ppc64le.rpm
  • Reboot the host for the changes to take effect


Applies to

  • SUSE Linux Enterprise Server for POWER 12


Was this article helpful?
0 out of 0 found this helpful

0 out of 0 found this helpful

Comments